LINBIT Cluster Stack Subscription

Business downtime and data loss are unacceptable

Use DRBD together with our world-class support to keep your applications running.

Support Details

24/7 telephone support

Industry Leading Support

We deliver superior support. Our engineers are trained to handle your issues and tailor every response to your specific needs. In addition to phone and email support, LINBIT can login, troubleshoot and provide performance tuning directly with you, on your systems via SSH or VPN access.

Supported Software Versions

DRBD8.3 and up
LINSTOR0.7.5 and up
Pacemaker1.0.11 and up
Heartbeat3.0.5 and up
Corosync2.x and up

DRBD Support Life Cycle

DRBD Releases Active Maintenance End of Support
8.0.0 – 8.0.16 Mar. 2006 – Mar. 2009 2018
8.3.0 – 8.3.16 Nov. 2008 – Sept. 2013 2022
8.4.0 – 8.4.12 Dec. 2010 – July 2019 2026
9.0.0 – June 2011 – December 2021 2030
9.1 – February 2021 –  2034

Certified Binaries

Our repositories cover every major OS distribution. We can typically build new packages for your specific kernel version within 24-48 hours.

Full Cluster Stack, plus STONITH and resource agents

We package and support all of the software that you need to keep systems up and running. In addition to DRBD® we will build and service: Resource Agents, Pacemaker, Corosync, Heartbeat, LINSTOR® and a variety of STONITH devices.

Supported System Platforms

  • Red Hat Enterprise Linux 7 & 8
  • SUSE Linux Enterprise Server 12 & 15
  • Oracle Linux 7 & 8 (RHEL Compatible or UEK)
  • Debian GNU/Linux 9 & 10
  • CentOS 7 & 8
  • Ubuntu Server Edition 16.04 LTS 18.04 LTS 20.04 LTS
  • XenServer 7 & 8  (DRBD only)
  • VCS with version 5.1 and higher
  • Amazon Linux
  • RedHawk Linux – on demand

If your deployment requires support for distributions not listed here, contact us 

Pacemaker Support Life Cycle

Pacemaker VersionEnd of Support
HeartbeatJuly 2024
Pacemaker 1.0.xDecember 2020
Pacemaker 1.1.xJuly 2024
Pacemaker 2.0.xJune 2029

LINSTOR

LINSTOR is a young project and is developing fast. Each release of LINSTOR comes with carefully tested migration scripts for the database. We recommend updating to the latest LINSTOR release at least once a year. Also, I would like to point out that LINSTOR is not in the data path, and therefore can be updated easily. No scheduled downtime for the services (VMs, containers) is required to upgrade LINSTOR to the latest version.

We guarantee that new LINSTOR releases will work with Java-8 until March 2022. From April 2022 we will require Java-11 as runtime.

Request a quote TODAY!

NEED TO GET IN TOUCH WITH THE TEAM? WE’RE ALL EARS!